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2 
Description

2.1 Purpose

The Sorbfil TLC Videodensitometer is software intended for quantitative evaluation in Thin-Layer Chromatography (TLC). It can evaluate spot areas in tracks on a TLC plate image with construction of a chromatogram (analog curve) on the deviation of track Intensity from background Intensity and the subsequent quantitative evaluation of the chromatogram.

2.2 Principle of work

The evaluation proceeds on the assumption that the size and the Intensity of a spot (in relation to the plate background Intensity) depend on the quantity of a substance in the spot.

The plate background intensity can be calculated by three ways:

· for the each being scanned track line

· without using background brightness

· for the whole image

See chapter 9 for more information about background intensity determination.

2.3 System requirements

Minimum requests to the computer that are necessary for normal work of the software are indicated below:

	Item
	Minimum
	Recommended

	Operating system
	Microsoft Windows 95, 98, ME, NT 4, 2000 and XP.

	CPU
	Pentium - 100 MHz
	Pentium II - 300 MHz and faster

	RAM (Computer operating memory)
	16 MB
	32 MB and more

	Hard disk usage
(program files and help system only)
	10 MB
	10 MB

	Scanner
	Any flatbed scanner with TWAIN interface (most of new scanners supports it). You will be able to scan chromatograms that are visible in day light only.


2.4 Distribution

Sorbfil TLC Videodensitometer software can be downloaded for free from Sorbpolymer Internet site http://www.sorbfil.com/demo/tlc_demo.zip
Downloadable version of software has 30-day trial limitation. This means that you can use Sorbfil TLC Videodensitometer for 30 days without any charges. After 30 days you must register or stop using it.

2.5 Installation

Download software from our site and run downloaded archive. You must have WinZip software to unpack installation files.

Run tlcsetup.exe and follow its instructions.

“Sorbfil TLC Videodensitometer” program group will appear in your Start menu after installation.

2.6 Launching

To start Videodensitometer do the following actions sequence:

· Click Start button at Windows taskbar.

· Select Programs menu.

· Select Sorbfil TLC Videodensitometer program group.

· Click on Sorbfil TLC Videodensitometer icon.

After this Sorbfil TLC Videodensitometer will start.

2.7 Quitting

To quit the Videodensitometer click the keys Alt+X or click Exit on the File menu, or click Exit button on the Tool Bar in the Videodensitometer Main Window.

2.8 Registration

To proceed using Sorbfil TLC Videodensitometer after expiration of evaluation period you must register it.

Latest information about prices and registration process is available on our site at http://www.sorbfil.com/en/register.htm page.

2.9 Deinstallation

To remove Sorbfil TLC Videodensitometer from your computer completely open Control Panel and select Add / Remove programs applet. Select Sorbfil TLC Videodensitometer in appeared window and click Remove button.

3 Setting up Sorbfil TLC Videodensitometer

3.1 Settings window

Click  Options button in toolbar to open Sorbfil TLC Videodensitometer’s settings window.

This window is separated into two tabs, which can be selected by clicking tab header.

3.2 Chromatogram tab settings

The parameters used for search and processing of tracks are established on this tab.

	Back from start line
	Evaluation of chromatogram begins below the line of start, that allows evaluating peaks with zero value of Rf.

	Peaks finder smoothing mode
	Choice of a method of smoothing while searching of peaks.

	Minimal peak width
	Minimum width of peak accepted for calculation as real peak (that allows to miss fluctuation of a background). 

	Background Intensity determination
	Choice of a method of determination of image background Intensity. See chapter 9 for details.

	For each line
	The background Intensity is determined for each being scanned track line as the mean significance of Intensity of two areas on the right and on the left end of the scanned line. The Width/Height spin boxes can change the sizes of areas. The areas should be located on free from spot places. This is the main method of the background Intensity determination.

	Without background
	The background Intensity is determined for each being scanned track line as the square of highest figure in brightness graph.
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	For the whole image
	The background Intensity is determined as the mean Intensity of a chosen area and is used for evaluation of all tracks. As a rule, the application of this method is possible for the images of plates with uniform illumination and in research purposes. See chapter 6.5 for details

	Base line noise filtering
	The filtering is applied for reduction of the influence of background Intensity fluctuation on accuracy of accounts. As a rule there is no necessity of a noise filtration with the mean deviation of a background Intensity up to 0,3 % (see: the background Intensity determination for the whole image). The filtration level 1 – 5 is desirable by the deviation of the background Intensity up to 1% and the filtration level 5 – 15 is desirable by the deviation up to 2% and more. The optimum filtration is determined by practical consideration.


3.3 Misc tab settings

	Video recorder program
	The choice of the program, which is carrying out the capture of a chromatogram image to video file or clipboard. To start this program after the choice click Image Capture on the File menu or on the Toolbar in the Videodensitometer main window.

	Flat Buttons in Toolbars
	This function does not influence the work of the Videodensitometer in any way - the outward appearance only.

	Additional Options for Reports
	The list boxes of this group are necessary for filling in the report.

	Name of your laboratory
	The name of your laboratory will be printed in the headline of all reports.

	Operator's List
	The list, from which it will be possible to choose the name of the person, who is carrying out the analysis and to insert it in the report. Print the new operator's name in the Text Box and click Add.

	Lists
	In this group of the list boxes all types of TLC plates and analyzed substances, which are inserted in the Report Parameters box, are shown. Unnecessary records or errors can be removed from the list by clicking Delete at the bottom of the appropriate list. Click Add button to add new string to corresponding list. 


4 Loading the chromatogram image

You must load chromatogram image in order to process it.

4.1 Loading of image from disk file

You can load images in Windows Bitmap format (*.bmp), JPEG, JIF, TGA, RLE and DIB formats.

Select Open image command from File menu, click Open button in toolbar or press Ctrl+O hotkey combination. Select desired file and click Open button.

4.2 Loading image from secure file

Secure image file format (*.BMS) is preferable if you want to leave chromatogram image unchanged. These files cannot be modified by Sorbfil TLC Videodensitometer (all operations that leads image modification are blocked) and other programs. These files can be loaded and processed by Sorbfil TLC Videodensitometer.

Select Open image command from File menu, click Open button in toolbar or press Ctrl+O hotkey combination. Select secure image format and desired file and click Open button.

4.3 Pasting image from clipboard

Use Paste command from File menu, click Paste button or press Shift+Ins to load chromatogram image from Windows Clipboard. If Paste command or Paste button are disabled (appears grayed) this means that clipboard does not contain any image.

4.4 Mixing images

Mixing is a process of getting average image from several images of the same object. If you have more than one image of the same TLC plate, captured with the same scale and position, you should mix it to produce better image and reduce noise by 
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 times when mixing N images

4.5 Mixing images from disk files

You can mix only bitmap files! Select Open image command from File menu, click Open button in toolbar or press Ctrl+O hotkey combination. Select more than one image file with Shift and Control keys and click Open button. All selected image files will be mixed and resulting image will be opened in Sorbfil TLC Videodensitometer.

4.6 Mixing images from clipboard

Use this command to paste several images from Windows clipboard if your image capturing software supports capturing and copying series of images to clipboard.

Select Paste several images command from File menu or click Paste button in toolbar. Select image quantity and click Ok button to start image capturing program (see also chapter 3.3). After capturing desired number of images they will be mixed and loaded into Sorbfil TLC Videodensitometer for processing.

4.7 Mixing images from videofile frames

If your hardware and software supports capturing AVI videofiles, you can mix several frames from captured video.

Select Open Videofile command from File menu or click corresponding button in toolbar. Select AVI video in open dialog and click Ok button. Video control window will appear and you can select starting position and number of frames to be mixed. Press Accept button to start mixing frames.

4.8 Scanning image by scanner

Usual office flatbed scanner can acquire chromatogram images with spots, visible in white light. Scanning of chromatogram produces better images than those captured by video camera, and this is preferable way to capture visible in white light chromatograms.

Before first scanning and after installing new scanner into Windows, user must select scanner, which will be used for capturing. Open Select Scanner command from File menu. Select desired scanner and click Select button.

Place TLC plate into selected scanner and select Scan image from File menu or click corresponding button in toolbar. Follow the instruction of your scanner software to produce 150 - 300 dpi (dots per inch) image of TLC plate. TLC image will be automatically loaded into Sorbfil TLC Videodensitometer after scanning.

5 Saving the chromatogram image

5.1 Saving to disk file

If you want to save captured chromatogram image to Windows Bitmap or JPEG file (this file types could be modified by any picture editor), select Save command from File menu, click Save button in Toolbar or press Ctrl+S hotkey combination. Select desired file format, enter file name and press Save button.

5.2 Saving to secure file

Secure image file format (*.BMS) is preferable if you want to leave chromatogram image unchanged. These files cannot be modified by Sorbfil TLC Videodensitometer (all operations that leads image modification are blocked) and other programs. These files could be loaded and processed by Sorbfil TLC Videodensitometer.

Saving chromatogram image to secure file format is the same procedure, but you must select Secure BMP Images file type in save dialog before saving.

6 Videodensitometer work modes

6.1 What are “work modes”?

Sorbfil TLC Videodensitometer can work in four mutual exclusive modes. Each mode is used for performing different actions with chromatogram image.

Some menu or toolbar commands will be enabled or disabled in different modes.

To switch Sorbfil TLC Videodensitometer mode select desired mode in Modes menu or click corresponding button in toolbar.

6.2 Illumination control mode

Use this mode to control quality of illumination of chromatogram image background.

When you click on chromatogram by left mouse button, two graphs will be shown (brightness on horizontal and vertical axis). Also you can see 4 times decreased brightness map shown in artificial colors.

If you don't satisfied by the quality of illumination, use Background Approximation command from File menu (see chapter 7.3 for details).

6.3 Color composition mode

The analysis of a color composition of an image allows learning the distribution of colors (Red, Green and Blue) in the chosen area of the image. Outline the being analyzed spot area after transition in the Color composition mode.

The Color composition analysis Box with results of the spectral analysis (integrated components of colors of the outlined area) will appear.

Use this mode to select mostly significant specter channel (the widest graph) and reduce other channels with Color Correction tool (see chapter 7.1 for details).

6.4 Tracks  mode

This is the main mode of the Videodensitometer's work. After loading of an image enter this mode for realization of tracks evaluation. The mark-off zone, on which the borders of already marked tracks and their numbers will be shown, appears above a chromatogram image. When working in this mode, the Tracks menu and some track related buttons becomes accessible.

You can perform track arrangement (see chapter 8) and evaluation (see chapter 10) in this mode.

6.5 Background Intensity mode

Background Intensity is determined as mean Intensity of a chosen area of an image for evaluation of all tracks. As a rule, the application of this method is recommended for clean chromatograms with uniform illumination and in research purposes.

In the Options box on the Chromatogram tab click the For the whole image button.

Click Background Intensity Determination (F8) on the Mode menu or the same button on the Toolbar. Outline any free from spots area of the chromatogram image. The Background Intensity Statistic box will appear after letting the button off. 

It is possible to see the results of background Intensity evaluation in the form of the table and the histogram of distribution of outlined area pixels depending on their Intensity. Click Ok if you are content with results of evaluation. Average significance of the selected area will be taken into consideration for the evaluation of all tracks of the chromatogram.

If background brightness is not uniform, try to correct it using Background Approximation command from File menu (see chapter 7.3 for details)

7 Preparing image for processing

7.1 Color correction

The image color correction can be used to increase contrast of a spot in a track. The Color composition analysis (see chapter 6.3) of an image allows learning the distribution of color components in the chosen area of the image and to make the conclusion what color components should be removed to increase contrast of one of to be divided spots.

7.2 Straightening of the image

The image of chromatogram can be straightened if chromatogram was captured and recorded with a small inclination. Click Straighten on the Tool Bar or Straighten on the File menu to open Chromatogram straightening window.

Draw a line, which should be horizontal on original chromatogram. After releasing mouse button image will be rotated. If you don't like straightening results press Reload Image button to restore original image.

7.3 Background approximation

It is recommended to use background approximation tool before evaluation if the plate wasn't illuminated uniformly.

Background approximation evaluates three-dimensional curve, which best fits to background brightness in markers places and corrects the whole image brightness.

To access Background approximation, select Background approximation item from Edit menu. You will see chromatogram's brightness map build in artificial colors or chromatogram image (you can select kind of view with corresponding control) in appeared window.

Place 10-30 markers on the map in places free from spots and defects by clicking left mouse button. You can delete incorrect markers by clicking it by right mouse button.

Click Calculate Background button to start calculation (This operation can take up to one minute on slow computers or in case of big amount of markers). Click Correct background button to start color correction.

If you are satisfied with results, click Ok button to apply color correction to processing image.

If you want restore original chromatogram image and proceed with color correction, click Restore Image button.

Click Cancel button to abandon all changes and close Background Approximation window.

7.4 Setting image scale

To calculate a substance traveling distance from the start it is necessary to put sizes of real TLC plate and that of its image into proper correlation.

Click Scale in Edit menu or press Ctrl+D keys. Draw a line between two points with known distance value. Enter this value into the Image Scale Setting box.

After this you will see substance traveling distance in evaluation of concentration report (see chapter 11.2) in inches, millimeters or centimeters.

8 Tracks arrangement

You must switch to Tracks mode before arrangement of tracks!

8.1 Setting Start and Front line positions

Start and Front lines will be shown as red and blue lines after switching into Tracks mode. User can move it by dragging by left mouse button.

8.2 Manual arrangement

The clicking in an area of chromatogram image, which is not taken up by other track, will results in creation of a new track.

To create a new track, move the mouse pointer to center of a spot and click chromatogram by left mouse button.

8.3 Automatic tracks finder

The automatic tracks arrangement allows to find all tracks at once and to define correctly their borders.

To arrange tracks you should outline by mouse the area with destined to evaluation spots.

In the appeared Track Search Results box set a line, which will define tracks, accepted for calculation. Click inside the box and without letting the mouse left button off, move appeared white dotted line to such height so that this line crossed all necessary peaks. Then click Ok button.

8.4 Regular tracks arrangement

Use Regular Tracks command in Tracks menu to mark several tracks with equal interval and width.

You can specify tracks number, their width and positions of leftmost and rightmost tracks.

Values of all parameters in Regular tracks arrangement window is saved and restored automatically, so it is possible to evaluate several chromatogram images with the same tracks positions and sizes.

8.5 Changing tracks borders

For accurate calculation of a track the vertical track borders should be located as close as possible to spots but not to cross them and the spots of adjacent tracks. It is possible to move borders of tracks with the help of the mouse. To move one of these borders, move the pointer over the line until the pointer changes to a double-headed arrow, and then Drag the border.

For more accurate movement it is possible to use the keys of the keyboard: Left and Right arrow keys. That border, which was the last moved by mouse, will be moved. Press Ctrl+Tab, to move the other border by keys. Use keys < and > to change the width of a track.

Remember that real size of a spot is nearly twice as much as visible one.

8.6 Loading and saving tracks arrangement

To save existing tracks arrangement for evaluation of other images use the command Save tracks in Tracks menu or click Ctrl+F12. To arrange saved tracks arrangement on a new image use the command Arrange tracks or click Ctrl+F11.

9 Background Intensity determination

9.1 Overview

In order to evaluate track and find substances peaks, Sorbfil TLC Videodensitometer builds track brightness graph along the track length. Each track is scanned by horizontal lines and track brightness is determined as deviation of brightness of pixels, laying on this line and background brightness.

9.2 Determination of background Intensity for the each track line

The background Intensity is determined for the each being scanned line as the mean significance of Intensity of two areas on the right and on the left end of the scanned line. The sizes of areas can be changed by the Width/Height spin boxes of Options menu. The areas should be located on free from spot places. This is the main method of the background Intensity determination.

Use this determination method for spotted on chromatograms with clear background.

9.3 Calculating track line Intensity without using background brightness

The background Intensity is determined for the each being scanned track line as the square of highest figure in brightness graph.
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Use this method for chromatograms with dirty background and for low quality chromatograms.

9.4 Determination background Intensity for the whole image

The background Intensity is determined as the mean Intensity of a chosen area and is used for evaluation of all tracks. As a rule, the application of this method is possible for the images of plates with uniform illumination. See chapter 6.5 for details

Use this determination method for spots or bands together with Background approximation tool (see chapter 7.3 for details).

10 Finding peaks in track

10.1 How to start evaluation of tracks

Switch to Tracks mode (see chapter 6.4). Select track to evaluate by clicking chromatogram image inside track zone by left mouse button. To start track evaluation select Process track command from Tracks menu or click corresponding button in toolbar or press F9 key.

10.2 Track evaluation results window

Track evaluation results window will be shown after evaluation of each track. It consists of it own menu, toolbar, track image zone, chromatogram graph and three results buttons.

Track evaluation results window can work in 5 exclusive modes, which are described below.

10.3 Sensitive threshold - Automatic peak finder

Select Sensitivity Threshold command from Mode menu or press corresponding button in toolbar or press Ctrl+Q hotkey to switch on this mode.

In this mode the movement of the mouse with pressed left button in the field of the Chromatogram (or just click of the left button) results in movement of the Sensitivity Threshold (the red horizontal line) to the place indicated by the pointer. The same operations can be executed with the help of keys Up and Down or by slider.

All spots of a track, which peak height exceeds the Sensitivity Threshold, will be taken into consideration by evaluation of the track.

10.4 Manual setting peak borders and top position

To correct some mistakes, which could be done by Automatic Peak Finder use Left border, Top or Right border modes.

In these modes the movement of the mouse with pressed left button in the field of the Chromatogram (or just click of the left button) results in movement of the left/right border (the green vertical line) or peak’s top (blue line) to the place indicated by the pointer. The same operations can be executed with the help of keys Up and Down or by slider.

You can select a peak, which you want to correct with Alt+Left or Alt+Right hotkeys or by clicking corresponding buttons in toolbar in these modes.

Note, that if you will switch back to Sensitivity Threshold mode, all modifications in peak borders will be lost and all peaks will be rescanned and marked automatically!
10.5 Adding and removing peaks

Adding and removing peaks commands are accessible in the Left Border, Top and Right Border modes.

Add peak command adds a new peak to the right of the latter existing one.

Delete peak command deletes currently selected peaks.

Delete all peaks but chosen command deletes all peaks and leaves only currently selected.

All of these commands can be accessed by toolbar buttons.

10.6 Viewing track profile in Cross mode

Clicking by left mouse button image track zone will show track brightness profile in clicked place. But when you will release mouse button, profile graph will disappear. If you switch in Cross mode, the profile graph will remain on screen until switching in any other mode.

10.7 Viewing track chromatogram

Select Chromatogram in Examination menu of the Track Evaluation window to examine a Chromatogram in initial and smoothed kinds.

You will see the graph with two curves: initial (red) one and smoothed (blue) one.

Clicking All Spline Types button on the Tool Bar will show all variants of smoothing simultaneously.

To increase scale of a fragment of the graph, outline this fragment by the mouse.

To shift the graph, Drag it by the right button of the mouse.

10.8 How to evaluate next track

Click Next button in Track evaluation window. This means that you accept this track evaluation results and are going to evaluate next track.

11 Evaluation of substance percentage content in a track

11.1 Evaluation principles

If all peaks in track are visible and processed and all substances have the similar chemical nature, you can find percentage contents of substances in a mixture (roughly).

A percentage content of substance is proportional to peak square (for fully separated peaks) or peak height (for not separated peaks). Results of evaluation are given in the Track Evaluation Results window.

11.2 Creating and printing Evaluation report

The Track Evaluation Results window can be called from the Main Window of the Videodensitometer or from the Track Evaluation window.

In this box the properties of an evaluated track are shown:

· Rf values,

· Traveling Distance from the Start for each spot (L), see chapter 7.4 about setting scale of chromatogram image

· Areas of peaks (S) and expressed in percentage the ratio of the each peak area to the total area of all peaks of a track (%S),

· Height of peaks (H) and expressed in percentage the ratio of the each peak Height to the total Height of all peaks of a track (%H).

· Substance Name can be printed in the Peak Description field.

Information about the track can be printed in the Additional Description field.

Press the Report button to print Report.

Report will contains Track Intensity graph, table with all peaks parameters (Rf, L, S, %S, H, %H and peak description) and track description.

12 TLC evaluation results

Select Results (Ctrl+F9) command from Tracks menu or click corresponding toolbar button to open Evaluation Results/Calculation of Concentration window. This window is separated into three tabs, which can be selected by clicking its headers.

12.1 Total results for all tracks

Switch in Rf & S tab to view the following data for all processed peaks:

Rf
The ratio of the spot rise value to the solvent rise value 

S
Area of Spot

H
Height of Peak

Pushing Ctrl+Ins keys allows to copy contents of active table to the Clipboard in format, acceptable for MS Excel or other spreadsheet. You can make any statistical calculations copying data from tables on this tab.

To print evaluation results click the Report button. Fill in all necessary fields in Report parameters window (Operator name, TLC plate type, analyzed object and substance, any description and your resume) and click Print button.

This will produce multi page report with report header, containing chromatogram description, chromatogram image with marked tracks and peaks and track evaluation report for each processed track (see 11.2 about track evaluation report).

12.2 Selecting peaks for quantitative evaluation

On the Selection tab the chromatogram is shown, on which evaluated spots are marked by red markers. Pressing the Peaks button will show or hide the markers.

To calculate the concentrations of a substance in a sample choose a group of destined to calculation spots. To choose the spots click in the field of chromatogram and begin to move the pointer on vertical line with the pressed left button. The red marker color of horizontal group of spots in the captured zone of pointer will change to green color. Move the pointer so that the group of destined to calculation spots was got to the captured zone. Rf values of the selected spots will be shown in the zone under the chromatogram image. This choice can be made by slider or direct by clicking the marker too.

After choice of the spots group, it is necessary to indicate, which spots are the Standards, and which are the Unknowns. The click of the mouse on the Rf value in the zone under the chromatogram image will switch the status of a track between the Standard (blue color) and Unknown (red color).

Click Calculate Concentration to fulfill the calculation. 

12.3 Graphs 

Clicking the Graphs tab allows to see and print all tracks chromatograms.

13 Quantitative calculation of a substance concentration in a sample

13.1 External standard method

This method allows to determine an absolute amount of substance in a sample and, knowing weight (volume) of initial sample, calculate the concentration of the substance in the sample as the ratio of the weight of the substance to the weight of the sample.

The determination of an absolute amount of substance in the mixture is carried out for the calculated area of a spot by the calibration graph: an amount of substance in standard - an area of a standard spot.

All above described calculations are carried out automatically.

On the Selection tab in the Evaluation Results / Calculation of Concentration window choose a group of spots for calculation of concentration (see chapter 12.2).

13.2 Specifying Standards and Samples parameters 

Fill in the text boxes of the Sample tab. 

Fill in the Text Boxes on the Standards tab.

Choose a kind of the regression. Use the linear regression if the values of standards amounts are near each other otherwise use the square regression (it is necessary to choose a linear regression in case of the message about impossibility of square regression).

13.3 Quantitative calculation

Click the Calculate button. The Concentration list box and the Substance Quantity - Peak area graph will appear. 

The results of the calculation of the concentration are marked with ‘*’ signs if the amount of the unknown in the spot is less than the amount of the least standard or is more than the amount of the largest standard.

In case of use of one standard it is possible to estimate an approximate value of concentration only.

It is possible to change the kind of the regression and the contents of all text boxes and then once again click the Calculate button. 

To increase a fragment of the graph, outline this fragment.

To shift the graph, Drag it by right button of the mouse.

Click Print to prepare the report.

13.4 Quantitative calculation report

Fill in all necessary fields in Report parameters window and click Print button.

Resulting report will contain header with chromatogram description, plate image, calculation results graph, Evaluation results table and resume if you entered it.

14 The way you can help us

As far as English is not our native language, we know that this text is full of mistakes. Please, help us to improve it if you can write English better than we can do.

Also, if you can translate this text, Sorbfil software and its help system into other language, you will receive Sorbfil TLC Videodensitometer software with 50% discount.

If you have any questions, contact our support team at support@sorbfil.com
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